Vlookup: Finn rad

Vlookup: Finn rad

Har du noen gang sittet med kjempe store regneark i Google Sheet eller Excel og gjort svært tidkrevende og repeterende oppgaver? Du kan mest sannsynlig effektivisere dette betraktelig ved bruk av en magisk funksjon som heter “Vlookup”!

Hva er Vlookup på norsk?

Vlookup (Vertical lookup) er på norsk “Finn Rad” og det er en matematisk funksjon i Google Sheet / Excel som gjør at du svært enkelt kan søke gjennom en eller flere kolonner i store regneark for å finne informasjonen du er på utkikk etter! Grunnen til at den heter vertical lookup er at funksjonen søker etter angitt tall i vertikalen (kolonnene). Det er motsatt av Hlookup funksjonen.

Hva består FINN.RAD funksjonen av? 

Finn.rad formelen består av følgende fire elementer:

=FINN.RAD(Det du vil finne søke etter, områder du vil søke i, hvilken kolonne som du ønsker at den skal retunere, returnere et omtrentlig eller nøyaktig samsvar)

Den enkleste måten å lære denne funksjonen er å vise med et svært enkelt eksempel.  Nedenfor har vi en en tabell med tre kolonner og tre rader. 

tabell med fire rader bortover og tre rader nedover

Eksempel 1: «Finn verdien 1 når du har verdien A» ved bruk av finn.rad funksjonen

=FINN.RAD(A1 eller “A”,A1:D3,2,USANN / SANN / Tom) → 1

Det første vi ønsker er at funksjonen finne raden som inneholder A, dette gjør vi ved å markere cellen A1. Vi ønsker så at den skal søke i feltet A1:D3 da det er hele området for denne oppgaven. Vi ønsker så at den skal gi ut kolonne 2, og vi markeder den som USANN da vi ønsker et helt tall. Og på magisk vis skal du nå få ut verdien 1.

Eksempel 2: Finn verdien 8 ved bruk av FINN.rad funksjonen

=FINN.RAD(A3 eller ”C”,A1:D3,3,USANN) → 8

Vi ønsker som sist å finne verdien C, da det er i denne raden som 8 befinner seg. Vi velger så hele søkefeltet for så å hente ut kolonne 3. Til slutt setter du USANN, og så skal du magisk hvis få ut verdien 8.

Du kan nå lage ditt eget regneark og gjenta øvelsen til du opplever at du virkelig forstår hvordan formelen settes opp. 

Hva kan jeg bruke “Finn” Rad til i Google Sheets og Excel?

Det er veldig mange forskjellige bruksområder for denne funksjonen.Her har vi listet opp noen eksempler på situasjoner hvor vi i Solid Media benytter oss av den nyttige formelen:

  • Sammenligne to regneark mot hverandre og rask finne hvilke ut hvilke data som ligger i begge settene
  • Importere data fra et regneark til et annet
  • Gjøre avanserte SEO analyser svært effektivt
  • M.m. 

Oppsummering

Funksjonen vi har gått gjennom her er svært gunstig men krever noe øvelse før man mestrer den skikkelig. Kanskje du allerede ser at du kan eliminere bort ting du gjør manuelt i dag? Masse lykke til! 


Ofte stilte spørsmål

Hva står Vlookup for?

Begrepet står for “vertical lookup” og en matematisk funksjon i Google Sheet / Excel som gjør at du svært enkelt å søke gjennom en eller flere kolonner i store regneark for å finne informasjonen du er på utkikk etter!

Hva er Vlookup på norsk? 

Det kan direkte oversettes til “Finn Rad” da funksjonen leter i vertikalen (kolonnen) i et regneark.

Relaterte ord